November 18, 2006

WordPress 2.0.4 Vulnerabilities

Time to upgrade!!! A warning about multiple vulnerabilities in WordPress versions prior to 2.0.5 just popped on Full Disclosure.

We upgraded to 2.0.5 and it seems to be stable and working great. For all our friends using WordPress, we recommend you download 2.0.5 and upgrade ASAP. The upgrade instructions at wordpress.org are simple and easy to follow. Just make sure you backup first!

Thanks for stopping by.
If you found this article useful, please leave a tip.

Leave a Comment

©2006 William L. Dougherty • Design based on Corporate Pro by Mystical Twilight ·